CloudSigma would like to inform you that the scheduled maintenance of our PaaS platform has been completed.
IMPACT: There was no impact on already existing/running customers’ containers, hosts, network accessibility, and/or any other running services. During the maintenance, customers were not able to access the PaaS Panel from our WebApp for 15 minutes.
Posted May 14, 2025 - 21:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 20:30 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our PaaS platform in the Dublin cloud location.
IMPACT: There will be no impact on already existing/running customers’ containers, hosts, network accessibility, and/or any other running services. During the maintenance, customers will not be able to access the PaaS Panel from our WebApp for about 15 minutes.
Posted May 07, 2025 - 02:19 UTC
This scheduled maintenance affected: Dublin Cloud.